How to use Rails 3’s ActiveSupport core extensions outside Rails [duplicate]

ActiveSupport is more separate now in Rails 3.

If you want the all active_support thing, you can require 'active_support/all' now.

But if you want only the blank? method, you can try

require 'active_support/core_ext/string'

Leave a Comment